cisco模拟器GNS3和假造机VMware的构成

微软乎乎Cisco条件:

在Cisco求证的学习中,大家必要使用非常多类的模拟器,但这么些模拟器并不可以预知更真实的模仿大家的客商机在行使中所现身的现象。由此,大家借由微软的条件来更真实地反映大家所搭建的网络中的一些运用。

微软景况:windows server 二零零四,在设想机(VMware卡塔 尔(阿拉伯语:قطر‎中大家设置windows server 二零零二能够在互连网中反映实在的服务器和主机的朝气蓬勃对用到。

Cisco情状:模拟器GNS3,安装在真机中。

 

对象:在GNS3中能够搭建立模型拟互联网,连接设想机中的服务器,也正是互联网中的真的服

务器的作用。

完成步骤:如下图完全情状所示:

www.4688.com 1

1)  在GNS3中拖两台3600型号的路由器Evoque1和CRUISER2,以至生机勃勃朵云。 

2)  右击云点击配置——>C1,然后举办右面包车型大巴精选配置。

www.4688.com 2

3)  在以太网NIO选项卡下的网络适配器下拉菜单中精选VMware互联网适配器VMnet1。

www.4688.com 3

4)  点击加多开关——>再点击出今后下边图框中的适配器——>再点击OK。

www.4688.com 4

5)  在图中式茶食击增加链接——>选取迅速以太链路连接陆风X82和中华V1以致ENVISION1和云C1,并点击在云C1上发生的网卡适配器创建连接。网络拓扑搭建完了,与早先时代给出的景况少年老成致,按开机键后张开一应有尽有相关安插。

www.4688.com 5

6)   依照景况给出的须要安排各种路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#美高梅4858官方网站,no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#www.4688.com,no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中开发设想机win server 二〇〇〇,实行win server 二零零零与设想机网卡的绑定。首先在win server 二〇〇一中选中网络——>setting。

www.4688.com 6

8)  在选项卡中打开绑定。

www.4688.com 7

9)  在设想机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选用Internet公约(TCP/IP卡塔 尔(阿拉伯语:قطر‎实行配备IP地址等。

www.4688.com 8

10)  在设想机中win server 二〇〇一的运作下的cmd里:ping路由器Murano2的loopback0回环口192.168.1.1,轻便翻看是不是衔接,申明意况结合成功。

www.4688.com 9